menu
Fórum Adianti
menu Menu
Jquery ui e possível vulnerabilidade Olá, recentemente eu estava verificando erros utilizando o Google Developer Tools e o Lighthouse alertou sobre a biblioteca jQuery-UI estar desatualizada e com vulnerabilidade. Atualmente estou utilizando o Adianti Framework 7.4 e nele a versão do jQuery UI é 1.12.1, de acordo com o site (SNYK) https://snyk.io/vuln/npm:jquery-ui as versões abaixo de 1.13.0 estão com vulnerabilidade de XSS....
GO
Jquery ui e possível vulnerabilidade  
Olá, recentemente eu estava verificando erros utilizando o Google Developer Tools e o Lighthouse alertou sobre a biblioteca jQuery-UI estar desatualizada e com vulnerabilidade.

Atualmente estou utilizando o Adianti Framework 7.4 e nele a versão do jQuery UI é 1.12.1, de acordo com o site (SNYK) https://snyk.io/vuln/npm:jquery-ui as versões abaixo de 1.13.0 estão com vulnerabilidade de XSS.

Tentei fazer a atualização manualmente apenas substituindo os códigos da biblioteca para essa versão na pasta /lib/jquery/js e /lib/jquery/css mas isso acaba quebrando o layout de alguns componentes.

Se puder lançar essa correção para a próxima atualização iria ser muito útil.

Atenciosamente,

Curso completo Meu Negócio Pronto
Use para si, ou transforme em um negócio: Inclui aulas e códigos-fontes
Gestor de conteúdo (SITE) + Loja Virtual (E-Commerce) + Emissor de Notas para infoprodutos


Meu negócio pronto Quero me inscrever agora!

Comentários (0)